• Ask, answer, and discuss all things having to do with the product brands that you own, use, and love. Please feel free to look around, and browse about the forum!

  • Tips and Tricks Forum is the best source of computer and technology troubleshooting advice from a community of experts.


 
Thread Rating:
  • 0 Vote(s) - 0 Average
Ad-Hoc Wireless Network Issues
Ad-Hoc Wireless Network Issues
08-02-2014 - 10:11 PM
 nellerz
Junior Member

**




  • Posts: 1
  • Joined: Aug 2014
  • Reputation: 0
Hello, I have an issue with the Ad-Hoc Wireless Network I've created on my laptop through CMD (Running Windows 8.1)
I first followed the tutorial that admin blackguy organized to create my Ad-Hoc network. The reason I made the network was to connect my android phone to internet via Wi-Fi (Alcatel ONE TOUCH Fierce, firmware version:4.2.2) but I am not in range of my wireless router. Now, when I first created the Ad-Hoc network, my android phone was able to connect to it with no problems at all. Then after about 5 minutes using the network, I closed my laptop forgetting that would put it to sleep and it ended the network. I thought that wouldn't be big problem at all but I was wrong.

When I woke my laptop computer back up, my ad-hoc network wasn't up anymore so I went into CMD and did the command netsh wlan start hostednetwork and started the network. From this point, I was able to see my network on my android phone, BUT I was not able to connect to it anymore. I made sure I typed my password in right, but when I try to connect on my phone, it either just doesnt try to connect at all, or it says "Connecting" for about 10 seconds and then I get "Authentication Problem". I've been trying for the passed few hours now to reset the network, reboot my modem, restart my laptop & android phone, change the ssid name and the password, tons of things, but I just can't seem to connect to the Ad-Hoc network on my phone anymore. Can someone please help me out with this ASAP so I can share my computers internet with my phone???

Sorry for the long paragraphs-
tl;dr - Followed blackguy's tutorial to create Ad-Hoc Network, connected to network on phone just fine, accidentally stopped the network, started network back up, phone cannot connect to said Ad-Hoc network anymore.

Please don't recommend me to use Connectify or Virtual Router as I've already tried these too but I get the exact same result ("Connecting" > 10 seconds pass > "Authentication Problem") I really need some help with this soon, please and thank you in advance. 

 

 
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)