• Ask, answer, and discuss all things having to do with the product brands that you own, use, and love. Please feel free to look around, and browse about the forum!

  • Tips and Tricks Forum is the best source of computer and technology troubleshooting advice from a community of experts.


 
Thread Rating:
  • 1 Vote(s) - 5 Average
Limited Access Wireless or No Conectivity on Windows 8.1?
RE: Limited Access Wireless or No Conectivity on Windows 8.1?
09-15-2014 - 06:55 PM
 gigow
Junior Member

**




  • Posts: 1
  • Joined: Sep 2014
  • Reputation: 0
I am nervous , please help me Big Grin


[Image: 2vbtnwp.png]





[Image: help2.png]
Quote
RE: Limited Access Wireless or No Conectivity on Windows 8.1?
11-04-2014 - 03:54 AM
 AgentMan
Junior Member

**




  • Posts: 1
  • Joined: Nov 2014
  • Reputation: 0
 I've tried all the strategies including the cmd prompts. I'm still stuck. I can't send screenies from my tablet because it won't connect to the internet, and the photos of the screen that I took with my phone are too big to be added as attachments in this forum. How else can I get these images to you?
 
Quote
RE: Limited Access Wireless or No Conectivity on Windows 8.1?
11-17-2014 - 09:24 AM
 Administrator
Administrator

*******




  • Posts: 29
  • Joined: Sep 2013
  • Reputation: 0
(11-04-2014 03:54 AM)'AgentMan' Wrote:   I've tried all the strategies including the cmd prompts. I'm still stuck. I can't send screenies from my tablet because it won't connect to the internet, and the photos of the screen that I took with my phone are too big to be added as attachments in this forum. How else can I get these images to you?
 

 

I think that you can using a third-party application to edit your photo(like: camera360, instagram, or uploading to facebook, blogspot, wordpress ...) there're alot of ways to do that تصویر: images/smilies/biggrin.gif

 
Quote
RE: Limited Access Wireless or No Conectivity on Windows 8.1?
11-25-2014 - 02:26 PM
 tenlives
Junior Member

**




  • Posts: 1
  • Joined: Nov 2014
  • Reputation: 0
 Hello, just to give you a little bit of background to my specific problem: I own Toshiba Satellite C55-A5310 and recently, the keyboard started failing, so I sent it in for repairs. When I got it back it would no longer maintain a stable connection to my office wifi and it worked just fine here before I sent it in for repairs. (since its my personal laptop, staff IT can't/wont help me) and naturally Toshiba is of no help what so ever. They wont even tell me what they changed when they repaired the laptop but they performed a factory reset because I had to reconfigure the laptop and do all the updates when I got it back.

I have tried a tc/isp reset as well as a dnsflush and neither seem to resolve the issue

Anyway thanks in advance for any help you can offer

   
 
   
 


ps: sorry for the repeat posts!
 

 
(This post was last modified: 11-26-2014 07:25 PM by tenlives.)
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)