• Ask, answer, and discuss all things having to do with the product brands that you own, use, and love. Please feel free to look around, and browse about the forum!

  • Tips and Tricks Forum is the best source of computer and technology troubleshooting advice from a community of experts.


 
Thread Rating:
  • 0 Vote(s) - 0 Average
Disable edge swipe on Synaptics, ALPS, Lenovo UltraNav, ELAN, ASUS Smart Gesture
Disable edge swipe on Synaptics, ALPS, Lenovo UltraNav, ELAN, ASUS Smart Gesture
10-24-2013 - 08:52 PM
 coolboy
TNTFer

****




  • Posts: 37
  • Joined: Sep 2013
  • Reputation: 4

Edge Swipe gives you easier access to Windows 8.1′s essential features:
  • Swipe in from the right edge: Open the charms (Search, Share, Start, Devices, and Settings).
  • Swipe in from the left edge: Open a recently used app. Keep swiping to switch between all of your recently used apps.
  • Swipe in from the top or bottom edge: Show commands for the current apps, like New and Refresh.
  • Slide in from the left edge without lifting finger and drag the app until a divider appears. Then move the app where you want it, and slide the divider to adjust the app size: Open another app at the same time.
  • Slide in from the left edge without lifting your finger, and then push the app back toward the left edge: See a list of recently used apps.
  • Slide down from the top edge without lifting your finger, and then drag the app to the bottom of the screen: Close an app.

Unfortunately, you may easily found that it may cause an issue of opening features by mistake when you’re only trying to move your mouse cursor around.
This thread will show you how to disable edge swipe on Synaptics, ALPS, Lenovo UltraNav, ELAN, ASUS Smart Gesture touch-pad device in Windows 8, Windows 8.1.

Step 1: Press Windows key + I to open the Charms Menu – Settings. Click on Control Panel
[Image: 1_zps62a59372.png]

Step 2: Click on the Mouse icon.
[Image: 2_zps346e4e7d.png]

Step 3: In Mouse Properties:
ALPS touchpad: click on EgdeAction™ tap > uncheck the Left/Right or Top EgdeAction option on your demand > click on OK.
[Image: 3_zps757e6f54.png]

Synaptics touchpad: click on Device Settings tap > click on Settings.
[Image: 4_zpsb4d750ab.png]

Lenovo Synaptics UltraNav touchpad: click on UltraNav tap > click on Settings
[Image: 5_zps74f09ba9.png]

Then uncheck the Enable Edge Swipes option > click on OK.
[Image: 6_zpsf81405dd.png]

Elan Touchpad: click on ELAN tap > click on Enable Device (if it's not grayed out)> click on Options.
[Image: 7_zps9b5885e3.png]

At the new window, click on Edge Swipe option
[Image: 8_zps669322b4.png]

ASUS Smart Gesture: double click on the track pad icon
[Image: 9_zps53f01e50.png]

A new window of the ASUS Smart Gesture application will appear. Navigate to the Edge Gesture tab > uncheck the Edge Gesture option that you do not want to use > click on OK.
[Image: 10_zps4cb36cb0.png]

Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)